出错了!

Jul 6, 2010 at 2:03 PM

提示: NE User Tools.exe - .NET Framework Initializtion Error.

Unable to find a version of the runtime to run this application

 

已安装Microsoft .net framework 4.0

Coordinator
Jul 7, 2010 at 10:48 AM
Edited Jul 7, 2010 at 12:20 PM

首先,感谢您使用NEUT.

但是您的情况我第一次遇到,正在查找问题。

我想问一下你的运行情况:

1、您安装的NoteExpress那个版本?2.5.1.1154?

2、你的操作系统是什么版本

3、您的C:\Windows\Microsoft.NET\Framework目录下,是否有v4.0.30319?

等我查到原因,尽快出修改版。

 

 

Jul 7, 2010 at 2:31 PM

1. NoteExpress版本是2.5.1.1154

2. 操作系统是winXP 版本 5.1.2600 Service Pack 3 内部版本号 2600, 硬件抽象层 版本 = "5.1.2600.5512 (xpsp.080413-2111)"

3. Framework目录下,是v4.0.30128, 还有v2.0.50727,v1.1.4322,v1.0.3705

本来想贴个图,但不支持。

 

Coordinator
Jul 7, 2010 at 3:09 PM

没关系,图片可以通过QQ或者email发给我

QQ370566617

email:begtostudy@gmail.com

 

这个问题还挺棘手,可能是.net4刚推出不久,还有些bug。

 

Coordinator
Jul 9, 2010 at 7:04 AM

感谢反馈问题。

问题已解决,需要安装 .net 4.0.30319及以上版本的.net framework,就是本站主页上提供的下载版本。

希望以后遇到相同问题的人能够看到这个解决方案。